Nokia Asha 303 - Ponsel S40 Nokia apa sajakah yang didukung Mail for Exchange?

Nokia Mail for Exchange (MfE) mendukung ponsel S40 Nokia berikut ini:

  • Nokia Asha 302/3020 Versi perangkat lunak 14.53 atau yang lebih baru
  • Nokia Asha 303/3030 Versi perangkat lunak 14.60 atau yang lebih baru
  • Nokia Asha 300
  • Nokia Asha 308
  • Nokia Asha 309
  • Nokia Asha 310
  • Nokia Asha 311
  • Nokia 301
  • Nokia 301 SIM Ganda 
  • Nokia 515
  • Nokia 515 SIM Ganda

Catatan: Tekan *#0000# di layar siaga perangkat untuk mengetahui versi perangkat lunak aktif di ponsel Anda.

Catatan: Aplikasi Mail for Exchange telah diinstal sebelumnya di perangkat tertentu. Jika belum, Anda dapat men-download aplikasi tersebut dari Kios Nokia.