FAQ - Nokia Call Connect for Alcatel-Lucent client issues with Nokia E52, E55 devices

Nokia E52, E55 devices with the firmware version 031.x or 033.x are not compatible with Nokia Call Connect (NCC) for Alcatel-Lucent v2.2.19 and earlier client versions when using the dual mode (WLAN business mode). It is not recommended to upgrade device firmware of these devices to version 031.x or 033.x if NCC client is in use. The latest device software version which can be used with NCC for Alcatel-Lucent client v2.2.19 is version 022.009.

This issue has no effect for Symbian S60 v3.1 devices like E63 and E71. The issue will be corrected in later NCC for Alcatel-Lucent client versions.