‌‌

How can I enable or disable autocorrect?

Navigate to Settings > System > Languages & input > Virtual keyboard > Gboard > Text correction.